Hi with a spooon yo, Welcome to lq. I have had no trouble with it. Anybody got any terminal code I can borrow or any stuff that will help? I actually think everything is working. Installed like a champ Marvell Technology Group Ltd.

Uploader: Kagalabar
Date Added: 28 June 2013
File Size: 23.34 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 35608
Price: Free* [*Free Regsitration Required]

In the meanwhile could you please post the entire contents of lspci. Has low mo3109 but should that be what you need it’s great Celeron M 1. Having a nl3109 time installing sound drive on my Gateway ML Jan 4, Yes the Laptop shows the blue wireless network icon just to the bottom left of the touch pad. Just follow the prompts on the screen it’s very easy. Dare I say it? Yes I tried to altamixer without positive result.

BB code is On. Need drivers for gateway ml windows xp Jan 18, Add your comment to this article You need to be a sudio to leave a comment. In the device manager, it says that the Marvell and Realtek [under network adapters] are fine – there’s no big yellow thingy there.

  BLACKMAGIC INTENSITY SHUTTLE USB DRIVER

Gateway ML3109 laptop sound card drivers

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Great news verify in the device manager there are no “unknowns”? I found the folder for kbxpsp2. Unknown device Flags: So now the struggle is over and should anyone else want to purchase this Bestbuy deal and having to worry about not finding the drivers for Xp I actually think everything is working. Last edited by Peacedog; at New download location USB2.

Gateway ML drivers found – TechSpot Forums

I really don’t know. First is there a wireless icon blue by the touchpad? Any problems just ask here of email me. If that was also unsuccessful, your best bet may be to update all of your alsa packages. You’ll see a list gateeway network connections on your computer.

If I read your last post correctly, it should be: Maybe the install got goofed? Note that registered members see gageway ads, and ContentLink is completely disabled once you log in.

  GF7100P-M7 AUDIO DRIVER

TechSpot is dedicated to computer enthusiasts and power users. Do you get that window?

I had been installing in the order you had in the first post. Which is really confusing me because last night I did before I did the reinstall. I just popped in the XP cd deleted the partition and reformatted. Installed like a champ I clicked on it to begin the installation. Also I installed in this order: Akdio – Gatewsy This forum is for Hardware issues.

Did you start installing the drivers before or after updating to SP2?